Test Skype na telefonie z systemem Symbian OS

Na początku marca Nokia udostępniła na półkach sklepu Ovi bezpłatną wersje aplikacji Skype dla telefonów z systemem Symbian OS. Długo nie czekając postanowiłem przetestować tę wersję komunikatora i sprawdzić jakie udostępnia możliwości. Miłym zaskoczeniem było udostępnienie możliwości wykonywania rozmów głosowych z kontaktami Skype po wifi ( dotychczasowa wersja udostępniała tylko czat ). Przejdźmy więc do konkretów:

  • 30 min rozmowy głosowej wysłało i pobrało po 2.2 MB danych
  • maksymalna chwilowa prędkość wysyłania / odbierania danych wynosiła 5KB / s
  • o nowej wiadomości tekstowej jesteśmy domyślnie powiadamiani za pomocą wibracji + dźwięk
  • po otrzymaniu wiadomości okienko aplikacji maksymalizuje się, więc nie sposób nie zauważyć zmiany
  • moi rozmówcy zwrócili uwagę na dużo lepszą jakość mojego głosu ( w porównaniu do wbudowanego w laptop mikrofonu i osobnego podpinanego mikrofonu )
  • przy uruchomionym Skype jednocześnie na komputerze i telefonie powiadomienia o rozmowach i czatach pojawiają się na obydwu urządzeniach, rozmowa jest synchronizowana na obydwu aplikacjach
  • intuicyjna obsługa aplikacji

Pozostaje tylko sprawdzić jak długo wytrzyma bateria telefonu podłączonego na stałe do sieci bezprzewodowej. Jeżeli testy wytrzymałościowe przebiegną pomyślnie będzie to bardzo ciekawe rozwiązanie dla osób, które często korzystają z tej aplikacji w zasięgu sieci bezprzewodowych.

Wszystkie testy przeprowadzane na telefonie Nokia e71. Niestety model ten nie obsługuje rozmów video :(

    • Marek
    • 23 stycznia 2011 12:30pm

    Witam!
    Mam problem z konfiguracją telefonu Nokia 6210 Navigator. Po wpisaniu loginu i hasła Skype próbuje się zalogować, ale nie daje rady… Nie wiem, czy mam wpisać jakaś domenę czy numer Proxy… Proszę o pomoc

    • Witam, sprawa wygląda tak jakby nie było połączenia internetowego ( wap , wifi … ). Połączenie internetowe można wybrać w Opcje -> Wybierz połączenie.

    • Marek
    • 24 stycznia 2011 6:11pm

    Chodzi o to, że WAP mi chodzi…
    Może napiszę cały proces od włączenia
    1) włączanie Skype
    2) Przy okienku „Dostęp do aplikacji” zezwalam na
    - używanie aplikacji do łączności
    - używanie sieci i nawiązywanie połączeń
    3) akceptuję „warunki świadczenia usług”
    4) Przy wyborze połączenia sieciowego wybieram Internet
    5) na ekranie powitalnym robię „Kontynuuj”
    6) logowanie – normalnie (zaloguj się)
    7) przy ostrzeżeniu opłat za połączenia 3G robię OK
    8) nazwa użytkownika i hasło wpisuję NA PEWNO poprawne

    No i nic się nie dzieje… łączy, łączy i nie może

    No i jeszcze ustawienia:
    1) Ogólne
    Zaloguj się – ręcznie
    Monit o połączeniu 3G – włączone
    2) Rozmowy i SMS-y – tu nic nie mam
    3) Powiadomienia – tu też nic brak danych
    4) Prywatność – jak wyżej
    5) Zaawansowane (może tu jest coś nie tak?)
    Port poł. przychodzących – 7234
    Alternat. porty poł. przy. – 7234
    Przechowuj historię – zawsze
    Folder pobierania plików – E:\Others\
    (E to karta pamięci)

    No i jeszcze na koniec info o programie:
    Skype dla Symbian
    Wersja 1.5.0.12

    Pozdrawiam

    • Prawie wszystko mam podobnie ustawione,
      różnice: wersja 1.1 ( pewnie przez model telefonu )
      porty: 8877
      pamięć danych: 1 dzień

      Takie były w moim przypadku ustawienia domyślne.

      1. Proponowałbym sprawdzenie czy na porcie 8877 aplikacja ruszy.
      2. Jeśli to nie zadziała to przy uruchamianiu Skypa może da się wybrać WAP lub Internet.

      Jeśli to nie pomoże to już chyba tylko pozostaje zgłoszenie do support’u Skype, może to jakiś bug jest.

    • Marek
    • 24 stycznia 2011 8:38pm

    Dzięki za radę, ale nic nie ruszyło :(
    Pewnie nie masz do tego instalki? A jeśli byś miał, to byłaby możliwość, abyś ją mi podesłał na maila? Z góry dzięki
    BTW: jaki model Nokii posiadasz?

    • Marek
    • 24 stycznia 2011 8:55pm

    Sprawa instalki niaktualna

    • Jakby się udało odpalić tego Skypa to proszę o feedback, bo może komuś pomoże w podobnej sytuacji. pozdrawiam :)

    • Daniel
    • 22 marca 2011 5:45pm

    Witam. Ja również nie mogę się zalogować na symbianie – nokia e52. Loguje się ale nie można się zalogować. Porty 8877. Proszę o pomoc

      • Paweł
      • 21 lipca 2011 6:46pm

      Hej. Mam ten sam problem z logowaniem. Czy udało Ci się w końcu zalogować?? Jak chciałem założyć nowe konto to wyświetla się komunikat, że nazwa użytkownika musi zaczynać się od litery alfabetu łacińskiego także może to jest jakiś problem z wprowadzaniem nazwy – może nokia jakieś inne znaki wprowadza??

    • Gosiaq
    • 22 marca 2012 3:50pm

    Hej, ja mam nokię e52, i też jest cały czas logowanie… jest jakiś sposób na uruchomienie Skype ? pomoże ktoś?

    • krystian
    • 25 sierpnia 2012 11:51pm

    Witam. Też miałem problem z zalogowaniem. Posiadam liveboxa i gdy zalogowałem sie na 192.168.1.1 przeszedłem do serwerów lan i usunąłem wpisy ze skype’a. Po tym skype śmiga aż miło!

  1. Na razie brak trackbacków

*

Partnerzy Pro: