Problem z instalacja WordPress na serwerach Strefa.pl

Dla wszystkich, którzy posiadają wykupiony hosting na serwerach Strefa.pl a którzy chcieli by zainstalować ( lub zaktualizować ) tam najnowszą wersję WordPress ‘a mam złe wiadomości. Po ostatnich próbach zaktualizowania jednej ze stron, która znajduje się właśnie na serwerach Strefy.pl okazało się, że serwer nie spełnia wymagań. Dokładniej, WordPress do poprawnego działania potrzebuje PHP 4.3 i MySQL 4.1.2 ( a na Strefa.pl jest PHP 4.2.2 i MySQL 5.0.72 ). Ostatnia działająca tam wersja to WordPress 2.8.4, do pobrania z archiwum WordPress. Dość nieprzyjemna informacja, szczególnie jeżeli dowiadujemy się o tym w momencie próby aktualizacji silnika naszej strony :(

W plikach pomocy udało mi się znaleźć coś lakoniczną informację o możliwości „przejścia” na nowszą wersję serwera, niestety opisany sposób rozbiegał się z prawdą ( w moim przypadku ). Domyślnie też w nowo wykupywanych hostingach wersja PHP jak i wersja baz danych jest jedną z najaktualniejszych. Pomimo tych informacji pozostaje pewien niesmak, powodowany koniecznością upominania się o swoje.

    • cristians
    • 9 września 2010 11:56am

    Ciekawe… ja nie mam możliwości zainstalowania najnowszego wordpressa nie przez stare PHp a MySQLa… Dla wordpressa minimalna wersja to 4.1.2, na strefa.pl jest 4.0.27

    • Najprawdopodobniej przyczyną takiego stanu rzeczy jest posiadanie przez Strefę.pl wielu serwerów, każdego z inną konfiguracją :)

      Proponowałbym wysłać wiadomość do administracji z prośbą o przerzucenie na nowszy sprzęt.

  1. Na razie brak trackbacków

*

Partnerzy Pro: